Green Options › Forums › Feedback/Tech Talk › The Bug Report › Review Submission Failure
New Posts  All Forums:Forum Nav:

Review Submission Failure

post #1 of 6
Thread Starter 
Can not submit a review for product.  All fields are filled in, review was written.  Upon selecting the submit button the following message is displayed:  "Error: Invalid JSON supplied for parameter 'request'".

Can not find a contact email address for ecohuddle to resolve this issue.  It seems ecohuddle wants no negative reviews. 

What hidden field might this error message apply?
post #2 of 6
Hi D2003,

Stins will see your problem and determine what is wrong. İ will ask her to let you know what to do.

İ think that if you take time to read a few reviews you will find many negative ones. 
post #3 of 6
Hi D2003!  Welcome to EcoHuddle.  I'm sorry you ran into trouble posting a review.  Can you tell me what product you were trying to view and what specific URL you were using?  If you could also let me know what browser you're using, that will help me determine what's going on.

Thanks!  Hopefully we can get this figured out ASAP and you can share your thoughts soon.

Quote:
Originally Posted by D2003 View Post

Can not submit a review for product.  All fields are filled in, review was written.  Upon selecting the submit button the following message is displayed:  "Error: Invalid JSON supplied for parameter 'request'".

Can not find a contact email address for ecohuddle to resolve this issue.  It seems ecohuddle wants no negative reviews. 

What hidden field might this error message apply?
post #4 of 6
Quote:
Originally Posted by D2003 View Post

Can not submit a review for product.  All fields are filled in, review was written.  Upon selecting the submit button the following message is displayed:  "Error: Invalid JSON supplied for parameter 'request'".

Can not find a contact email address for ecohuddle to resolve this issue.  It seems ecohuddle wants no negative reviews. 

What hidden field might this error message apply?

Welcome to EcoHuddle :) hopefully you can respond back to Stins above to the issue can be resolved. Sometimes the site (like all sites) has glitches. I wrote an entire wiki once only to have it entirely erased when I hit submit. Annoying! But part of web life. BUT more often than not the review system works great here.

Also, about negative reviews. I love negative reviews. I think they're helpful in a way that glorious reviews aren't. I get so frustrated seeing all the shiny green reviews around the web - at blogs, green sites, etc., because there's no possible way that all green products are perfect. When I see & read reviewers who always only have good things to say about products it makes me think that they're not taking a good hard look at items. Not that I think people should be overly mean, but there are a lot of green products that could use improvement and the only way companies will find out is when people post honest reviews.

Hope we can get your issue fixed and read your review :)
post #5 of 6
Thread Starter 
Can you tell me what product you were trying to view :  Waterfurnace ND-038
what specific URL you were using?  I don't understand this question, I tried to submit the review through ecohuddle.com
If you could also let me know what browser you're using:  OSX Operating System and Firefox 3.5.5.
post #6 of 6
For the Waterfurnace ND-038, was this the URL you used to view the product page?  http://www.ecohuddle.com/products/waterfurnace-nd-038-heat-pump

It appears you already reviewed the Waterfurnace ES036 heat pump.  If you click the write a review button on that page, it will pull up your existing review for you to edit. 

Testing the review button on the Waterfurnace ND-038 page in OS X version 10.5.8 and Firefox 3.5.5, I haven't been able to replicate the issue of having the review field filled in.  Give this URL a try one more time and let me know if it happens again: http://www.ecohuddle.com/products/waterfurnace-nd-038-heat-pump

One other thing you could try is clearing your cache and your cookies to clear any malformed data.  To do this in Firefox 3.5, go to your Tools menu.  Click "Clear Recent History".  On the popover, select "Cookies" and "Cache" to clear.

Thanks for your patience.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: The Bug Report
Green Options › Forums › Feedback/Tech Talk › The Bug Report › Review Submission Failure